G550 & some nvidia

For questions concerning driver development in general, problems with the board or users, feature requests or other Off-Topic discussions.

G550 & some nvidia

Postby kong » Thu Jan 10, 2008 8:26 pm

Hello, I wonder if someone could help with this Problem:
I got one Sun 24.1'' LCD Monitor v4 and one Eizo FlexScan L768 (19.0''). The Sun doesn't work with my Matrox G550, so I use some nvidea and it works fine. The Eizo works fine with the G550 alone. The problem is: I thought it would be ok to use both cards and both monitors, because the nvidia doesn't work with both monitors. The result is that I get a picture on both monitors, the Sun with the nvidia is fine, Xinerama works, turning Xinerama of doesn't change a thing, but the picture on the Eizo is extremely flickering, I can't read text or something like that, I just see enougth to be sure that Xinerama works and that the resulution is ok (Eizo: 1280x1024, Sun: 1920x1200). I wonder how that comes, because the Eizo works fine with the G550 alone. I attached the problematic xorg.conf and the corresponding Xorg.0.log, and I attached the xorg.conf.g550 - which works fine with the Eizo alone. Sorry for wrong english, hope you understand my problem.

Greetings

P.S. looks like there are only 2 attachments possible, so I post a followup with the xorg.conf.g550. And I forgot to say that I run OpenBSD 4.2, not Linux.
Attachments
Xorg.0.log
(63.3 KiB) Downloaded 364 times
xorg.conf
(5.84 KiB) Downloaded 373 times
kong
Private
Private
 
Posts: 2
Joined: Wed Dec 26, 2007 1:12 pm

G550 & some nvidia

Postby kong » Thu Jan 10, 2008 8:29 pm

here ist the xorg.conf.g550 I renamed it to make the attaching work, it is called xorg.conf
Attachments
xorg.conf
(3.96 KiB) Downloaded 392 times
kong
Private
Private
 
Posts: 2
Joined: Wed Dec 26, 2007 1:12 pm


Return to General questions

Who is online

Users browsing this forum: No registered users and 1 guest