issue with

For questions concerning driver development in general, problems with the board or users, feature requests or other Off-Topic discussions.

issue with

Postby joec » Sun May 06, 2007 3:23 am

Hello All,

I get the following 2 paragraphs when installing the
Can't find the X Server version you are currently running (7.2.0) in
this installers database, so for your convenience, I'll try to install
the latest available version (7.1.0) onto your system.

If you think this is alright, simply hit <RETURN> here, if you don't,
stop here by pressing CTRL-C and please post this notice in the
Unofficial Matrox Technical Support Forum (
and I'll see what I can do for you.

According to /var/log/Xorg.0.log I am running 7.2.0. Anyone have a solution?


Posts: 1
Joined: Sun May 06, 2007 3:13 am

Postby » Mon May 07, 2007 8:12 am

According to /var/log/Xorg.0.log I am running 7.2.0. Anyone have a solution?

The wording is a little bit bad. It doesn't mean that Xorg version 7.1.0 is
going to be installed on your system, but the latest compatible Matrox driver
will be installed and that's the version for Xorg 7.1.0.

This will work, so simply press Return and you should be done.
User avatar
Supreme Commander
Supreme Commander
Posts: 2199
Joined: Mon Jan 01, 2007 12:51 pm
Location: Vassach - Austria - Europe

Return to General questions

Who is online

Users browsing this forum: No registered users and 2 guests