VMware tools and kernel 2.6.25

This section covers everything that is related to VMware on Linux hosts and VMs with Linux as guest OS

Re: VMware tools and kernel 2.6.25

Postby sunspots » Wed Apr 23, 2008 2:12 am

Things actually changed today. I guess I didn't reboot the guest OS (Kubuntu).

As I found that vm did not like my chosen resolution.

I now seem to only be able to get a resolution of around 854 by 480. Even though my Windows system is set as 1280 by 768.

I sent the xorg conf and log files to the email address you nominated earlier.

PS I have downloaded a guest OS of Ubuntu before and it allows screen resolution to change.
Posts: 4
Joined: Tue Apr 22, 2008 10:44 am

Re: VMware tools and kernel 2.6.25

Postby rainerklier » Thu Jul 10, 2008 5:04 pm

sunspots wrote:Hi
Thanks for that tip. It compiled okay this time.

I tried making a change to the screen resolution but I don't see it changing. I ran vmware-toolbox.

I tried to re-run the config but it told me it couldn't stop the services for vmware-tools

this is exactly what happens on my vm.
i could compile & install the patched versions like you posted in http://projects.tuxx-home.at/?id=vmware_updates
but when running the vmware-config-tools.pl it could not detect the xorg version, and because of that it couldn't setup xorg, so there is no automatic mouse movement out of the window where the guest is running.
and another thing is, that when starting vmware-tools with
Code: Select all
/etc/init.d/vmware-tools start
it returns with "done", but when checking this with
Code: Select all
/etc/init.d/vmware-tools status
it says vmware-guestd is not running.
and when rerunning vmware-config-tools.pl it can't stop vmware-tools.
Posts: 1
Joined: Thu Jul 10, 2008 4:47 pm


Return to VMware

Who is online

Users browsing this forum: No registered users and 1 guest