NEW _OFFICIAL_ Matrox drivers for the P-series cards!

This forum is for all Parhelia based cards (Millenium P650, P690, P750, QID, Parhelia 256, APVe, ...) that need the mtx driver to run properly.

Postby tuxx-home.at » Wed Jul 25, 2007 8:10 am

Please try to enter the following commands prior to installation:

Code: Select all
cd /usr/src/linux
make cloneconfig
make modules_prepare


If /usr/src/linux is not a symbolic link to your current kernel sources then
please `cd` into the correct directory instead of /usr/src/linux (e.g.
/usr/src/linux-2.6.18.8-0.5-obj/).
User avatar
tuxx-home.at
Supreme Commander
Supreme Commander
 
Posts: 2199
Joined: Mon Jan 01, 2007 12:51 pm
Location: Vassach - Austria - Europe

Postby Davesworld » Wed Jul 25, 2007 3:38 pm

I'm using the latest kernel update on 10.2 64 bit and it went without a hitch. I didn't even need to prepare the source to do it. After the update, I restarted to runlevel 3 and cd'ed to the matrox driver, ran the script and afterward ran # init 5 and splashed BLUE, not purple and proceeded to my desktop as usual. There is no usual purple screen. Supposedly Magenta with errors but I have never seen the Magenta Parhelia splash screen and Tuxx tried to make it do that and it didn't. I did have to manually copy the Matrox V4l file though.
Davesworld
Sergeant
Sergeant
 
Posts: 17
Joined: Tue Feb 13, 2007 2:38 am

Postby tuxx-home.at » Thu Jul 26, 2007 1:27 pm

I have never seen the Magenta Parhelia splash screen and Tuxx tried to
make it do that and it didn't.


What did I try??

I did have to manually copy the Matrox V4l file though.


Will be fixed in 1.4.5.1.
User avatar
tuxx-home.at
Supreme Commander
Supreme Commander
 
Posts: 2199
Joined: Mon Jan 01, 2007 12:51 pm
Location: Vassach - Austria - Europe

driverprobs

Postby corny80f » Sat Jul 28, 2007 12:25 am

I did try that but it didn't seem to help. did sort it though by uninstalling the driver completely and reinstalling the kernel sources i think somat just got it knicker in a twist somewhere, :)
corny80f
Private
Private
 
Posts: 2
Joined: Fri Jul 13, 2007 2:12 pm

Postby tuxx-home.at » Sat Jul 28, 2007 10:45 am

Well, there are just a few things that must match so good to hear that you sorted
it out finally.
User avatar
tuxx-home.at
Supreme Commander
Supreme Commander
 
Posts: 2199
Joined: Mon Jan 01, 2007 12:51 pm
Location: Vassach - Austria - Europe

Postby drucer » Tue Jul 31, 2007 8:53 pm

Hi, just to let you folks know - This Matrox P650 Linux driver 1.4.5.1 works and installs flawlessly out of the box with "64studio" - Debian Etch based audio & video distribution with custom realtime kernel.

No hassle! Great! And thanks for your work I know you've done a lot for us Linux folks over the years.
drucer
Private
Private
 
Posts: 1
Joined: Tue Jul 31, 2007 8:50 pm

Postby tuxx-home.at » Wed Aug 01, 2007 8:19 am

This Matrox P650 Linux driver 1.4.5.1 works and installs flawlessly out of the
box with "64studio"


Great, thanks for reporting success!
User avatar
tuxx-home.at
Supreme Commander
Supreme Commander
 
Posts: 2199
Joined: Mon Jan 01, 2007 12:51 pm
Location: Vassach - Austria - Europe

Previous

Return to Matrox P-Series Cards

Who is online

Users browsing this forum: No registered users and 3 guests

cron