ubuntu 9.04 64bit + 4.8.02 + kernel 2.6.28-15

Installation, configuration and troubleshooting of the Cisco VPN Client on Linux systems

ubuntu 9.04 64bit + 4.8.02 + kernel 2.6.28-15

Postby VaxCavalera » Thu Oct 15, 2009 9:37 pm

Hi,
I have standart error with cisco_ipsec.ko . So i applied patch from http://birdman.dynalias.org/CiscoVPN/.
all linux-sources is installed make modules_prepare done. But still has error with cisco_ipsec.ko
damn. Why they can't make fix to fit all the kernel versions? How long we will suffer?

Please help
VaxCavalera
Private
Private
 
Posts: 1
Joined: Thu Oct 15, 2009 9:15 pm

Return to Cisco VPN Client on Linux systems

Who is online

Users browsing this forum: No registered users and 3 guests