vpn-patch fails on 2.6.27.19-5

Installation, configuration and troubleshooting of the Cisco VPN Client on Linux systems

vpn-patch fails on 2.6.27.19-5

Postby 31east20 » Fri Aug 21, 2009 10:27 pm

My system default is 2.6.27.19-5. The patch is looking a 2.6.24. I donot see a solution for this version 2.6.27. Is there away I can change the "makefile" or "vpn_instal"l to use this version?

Obviously by now you know I am new to this world (old z/Vm - z/OS guy)


I am receiving this error.
Is the above correct [y]
Making module
make -C /lib/modules/2.6.27.19-5-default/build SUBDIRS=/usr/local/share/VPN/vpnclient modules
make[1]: Entering directory `/usr/src/linux-2.6.27.19-5-obj/x86_64/default'
make[1]: *** No rule tomake target 'modules'. Stop
make[1]: Leaving directory `/usr/src/linux-2.6.27.19-5-obj/x86_64/default'
make[1]: *** [default] Error 2
Failed to make module "cisco_ipsec.ko".
31east20
Private
Private
 
Posts: 1
Joined: Fri Aug 21, 2009 10:04 pm

Return to Cisco VPN Client on Linux systems

Who is online

Users browsing this forum: No registered users and 1 guest

cron