OK: Cisco VPN client on opensuse 11.1 (2.6.27.7-default)

Installation, configuration and troubleshooting of the Cisco VPN Client on Linux systems

OK: Cisco VPN client on opensuse 11.1 (2.6.27.7-default)

Postby hella » Tue Dec 23, 2008 11:00 pm

Hi,

just a small success-message:

vpnclient-linux-x86_64-4.8.02.0030-k9.tar.gz

is working on openSuse 11.1
(kernel 2.6.27.7-9-default #1 SMP 2008-12-04 18:10:04 +0100, Dell D630, processor Intel Core2 Duo, via wlan Intel PRO/Wireless 4965 AG or AGN)
without any patch.

(I did also use vpnclient-linux-x86_64-4.8.01.0640-k9.tar.gz on suse 10.3 and 11.0, got on 11.1 only in problems because I've forgotten to install the kernel-headers. The funny thing is: you can build the module ... but not load it)

Thank you for your work!

Hella
hella
Private
Private
 
Posts: 1
Joined: Tue Dec 23, 2008 9:44 pm

Re: OK: Cisco VPN client on opensuse 11.1 (2.6.27.7-default)

Postby tuxx-home.at » Wed Dec 24, 2008 11:07 am

Thanks for reporting success :)
Merry christmas to you.

Closing this one now.
User avatar
tuxx-home.at
Supreme Commander
Supreme Commander
 
Posts: 2199
Joined: Mon Jan 01, 2007 12:51 pm
Location: Vassach - Austria - Europe


Return to Cisco VPN Client on Linux systems

Who is online

Users browsing this forum: No registered users and 2 guests

cron