Error in MD5 checksums - 4.4.4 installation

This forum is for questions about all G-series cards (G200, G400, G450, ...) that need the mga driver to work properly

Error in MD5 checksums - 4.4.4 installation

Postby Anthrogue » Fri Jan 29, 2010 1:17 am

Being new to Linux Mint 7, I've been kinda lost with the first thing I've tried to do - Namely getting the G450 to work somehow. I found the unofficial drivers here at: viewtopic.php?t=153

Following instructions - or trying to... I get

Code: Select all
Monarch-Alpha Desktop # sudo sh matroxdriver_mga-x86_32-4.4.4-installer.run
Please, enter the directory to extract the files [/root/] Tuxx
Creating directory Tuxx/matroxdriver_mga-x86_32-4.4.4
Verifying archive integrity...Error in MD5 checksums: 0c353a611f71f31fb3ccb53b1ae591f7 is different from 9ba5993efcf4630858cd0ef820ec8f53


I know enough to be able to operate Terminal as "root" but I'm not very proficient at Linux yet. Any help vastly appreciated.
Anthrogue
Private
Private
 
Posts: 3
Joined: Thu Jan 28, 2010 10:16 pm

Re: Error in MD5 checksums - 4.4.4 installation

Postby Anthrogue » Fri Jan 29, 2010 4:41 pm

Well... I see I have Xorg 7.4, which I see may be problem. Meanwhile I see if I can somehow dial back that version to older
Anthrogue
Private
Private
 
Posts: 3
Joined: Thu Jan 28, 2010 10:16 pm

Re: Error in MD5 checksums - 4.4.4 installation

Postby Anthrogue » Fri Jan 29, 2010 5:37 pm

I see this thread on downgrading Xorg:
viewtopic.php?f=2&t=655&p=4559&hilit=downgrade#p4559

But I fear it is over my head, especially since it says "dont' do this unless you know what you're doing"

Urrrrr.. back to Win XP or get a different graphics card - that seems to be the question
Anthrogue
Private
Private
 
Posts: 3
Joined: Thu Jan 28, 2010 10:16 pm


Return to Matrox G-Series Cards

Who is online

Users browsing this forum: No registered users and 10 guests

cron